I have upgraded my RF660 from 3.05 to 3.10, and it's working fine. I'm trying to use IPSec Bridging, but it won’t work. I'm using an RF550 in one branch with firmware version 4.65 and in another branch an RF660 with firmware version 3.05.

ADDITIONAL INFORMATION:

This means the RF660 (V3.10) is in the middle; whereas, the RF550 (V4.65) and the RF660 (V3.05) have to see each other through the RF660 (V3.10).


RESPONSE:

This setup will NOT work unless ALL the VPN gateways are using RF660VPNs running version 3.10 software. The RF550VPN and RF560VPN do not have this capability.